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Chapter 8 - Defining Vertical Geometry

In InRoads, your project’s vertical alignment is created after establishing the centerline “path” 
or horizontal alignment. This vertical geometry is stored in the InRoads geometry project (the 
ALG file).

In the geometry project hierarchy, the vertical alignment is a “child” to the horizontal 
alignment. Therefore, you must first create the project’s horizontal alignment before creating a 
vertical alignment “child” underneath the horizontal “parent”. 

InRoads provides tools to help you design the vertical geometry within AAHSTO or CDOT 
project guidelines. You can also create multiple vertical alignments for each horizontal 
alignment if you wish to analyze different alternative alignments for cut/fill balancing or other 
design criteria (vertical curve designs, vertical grades, stopping sight distances, etc.) 

This chapter explains how and when to use the Vertical Curve Set tools to create your vertical 
geometry, as well as other tools that you can use to display, modify and annotate this geometry.

Chapter Objectives:

 Explain how vertical alignments are created and their relationship to other project data in 
the CDOT process.

 Investigate different options for reporting on vertical alignment geometry data and learn 
when to use each option.

 Explain how to effectively maintain and manage vertical alignments with InRoads.

Creating Vertical Alignments

The process of creating a vertical alignment requires that you first create a horizontal centerline 
alignment. You can then create a profile of the existing ground conditions along this horizontal 
alignment. It is directly on this existing ground profile grid where you “lay out” or create your 
vertical alignment. This is done by locating and placing the VPIs for the entire alignment, then 
calculating and placing the vertical curves.

You can use the Vertical Curve Set tools to place vertical PIs and then define your vertical 
curves on the profile. You can then move/edit VPIs and curve data as necessary to meet your 
project’s design criteria.
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Once you’ve established your vertical geometry using the best InRoads tools for your design 
situation, you can:

 Display your vertical alignment on the profile grid

 Annotate critical geometry data and other information directly on the alignment. 

 Produce geometry reports noting information like entrance and exit grades and lengths, 
PVC and PVT locations, high and low point locations, vertical curve lengths, k and r 
values, etc. 

This information is not only critical for interim design checks, but also for final project 
documentation.

Section Objectives:<

 Demonstrate how vertical alignment slots are created in the geometry project.

 Explain how the Vertical Curve Set tools are used to create a vertical alignment.

 Explain how precision keyins are used for placing vertical alignment VPIs.

 Explain how to edit alignment points (adding, inserting, moving or deleting VPIs).

 Explain how to edit vertical curve data.

 Demonstrate how to add vertical events to the alignment.

Creating Profiles

A profile of the horizontal alignment showing the existing surface ground line is required 
before creating a vertical alignment. The vertical geometry is then created directly on this 
profile grid.

Select Evaluation > Profile > Create Profile and then select the appropriate profile preference.

Make sure the correct horizontal alignment is active for profiling on the Source leaf. Multiple 
surfaces may be shown on one profile by selecting them in the Surfaces window on the 
General leaf. You may also show features that cross the alignment and projected features on 
the profile. These may be toggled on from the Include leaf before creating the profile.
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Note: There is no option to select specific features from the Create Profile dialog box. 
Therefore, it may be better to display features from the Update Profile command.

See the Profiles chapter for more information on creating profiles.

Creating a new Vertical Alignment Slot

In order to create a new vertical alignment, you must first have a geometry project loaded, with 
a parent horizontal alignment active. 
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Once the geometry project is loaded (and correct horizontal is active), you may create a new 
alignment name using the File > New > Geometry command.

For additional information on creating new geometry, see the chapter Initial Geometry 
Procedures.

Using the Vertical Curve Set Commands

Use the Vertical Curve Set tools to create the initial vertical alignment. These tools consist of 
five primary commands described below.

 

 Add Vertical PI – used to create a VPI that begins a new alignment, or to add a VPI onto 
either end of an existing alignment.

 Insert Vertical PI – used to add a VPI to an alignment between two existing VPIs.

 Move Vertical PI – used to change the location of an existing vertical VPI.

 Delete Vertical PI – used to remove a VPI from an existing alignment. For removing more 
than one VPI, you must choose and accept each one individually. To remove all VPIs 
associated with an alignment, but leave the alignment name, right-click on the alignment 
name in the InRoads Explorer window and choose Empty.
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 Define Vertical Curve – used to create a curve at a VPI on an alignment, or to revise an 
existing curve on an alignment. The Previous and Next buttons are used to step through the 
alignment. The tangents forming the VPI where the curve is to be defined will be 
highlighted graphically.

The Vertical PI section of this dialog box allows you to edit the edit the location of a 
vertical PI. For more information see the section Editing Vertical Alignments.

The Vertical Curve section of the dialog box is where you enter your vertical curve 
information. Options for defining vertical curves include:

♦ Length of Curve – specify the length of the vertical curve.

♦ r=(g2-g1)/L– specify the rate of change.

♦ Middle Ordinate – specify the middle ordinate or external distance.

♦ Pass-through – specify the pass-through point by station and elevation.

♦ K=L/(g2-g1) – specify the vertical curve K value.

♦ Unsymmetrical Length – specify the length from the PVC to the PVI and the distance 
from the PVI to the PVC.

Note: You must Apply after defining each VPI or curve. If you make a mistake and place 
a VPI in the wrong location or define a vertical curve incorrectly, you can select 
Undo to return the alignment to its previous values. Only one Undo action is 
available. 

Dynamics

The Dynamics dialog allows you to set intervals for placement of the vertical PIs. It locks your 
cursor into the desired station, elevation and/or grade intervals. This is also useful when editing 
a VPI because you can lock on a station interval, for example, when moving a VPI.
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The Vertical Design Calculator 

The Vertical Design Calculator is used to compute or look up curve data to ensure your design 
criteria are met. This tool uses the AASHTO green book design guidelines to compute your 
curve data based on values you input for:

 Design speed

 Headlight sight distance or

 Curve length.

When using the Vertical Design Calculator, ensure that you’re using the correct Vertical 
Design Checks.txt table, which contains data from the 2001 AAHSTO manual. The table file is 
located in the C:\Workspace\Workspace-CDOT_XM\Standards-Global\InRoads\Design 
Checks folder in the CDOT workspace. 
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Keyins 

There are additional keyins that can be useful when creating a vertical alignment and using the 
Add, Insert or Move PI commands. These include:

 SE=station,elevation 

Example: SE=34500,8421

Use this keyin to place a VPI at a specific station and elevation. 

 DG=distance,grade 

Example: DG=1500,-2.5%  or  DG=1500,-.025

Use this keyin to place a VPI at a specific horizontal distance and grade from the 
previous VPI. Specify the grade as either a decimal or use the percent sign as shown in 
the example. 

To create a vertical alignment

The typical workflow for creating a vertical alignment once the horizontal alignment is 
established, is:

 Display a profile using the horizontal alignment that will contain the new vertical 
alignment.

 Create a place holder for the new vertical alignment under the desired horizontal 
alignment.

 Place the vertical PIs (VPIs) for the entire alignment.

 Define the vertical curves for the entire alignment.

This process is covered in detail below.

1. Select File > Open to load the geometry project into InRoads memory.

2. In the InRoads Explorer, select the Geometry tab, right click on the correct horizontal 
alignment and Set Active.

3. Select File > Open to load the existing surface into InRoads memory.
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4. Create a profile of the existing ground along the horizontal alignment. Select 
Evaluation>Profile>Create Profile.

5. On the Create Profile dialog box, select Preferences and Load the desired preference for 
the profile display.

6. On the Create Profile dialog box General leaf, make sure the existing ground surface is 
toggled on.
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7. <D> Apply and then <D> to identify the location of the profile’s lower left corner.

8. You’re now ready to create a new vertical alignment. Select File > New > Geometry 
and select the Vertical Alignment tab.

9. Key-in a Name and Description for the alignment and then select the Style.

10. <D> Apply, then <D> Close to dismiss the dialog box.

11. Now input the alignment data. Select Geometry > Vertical Curve Set >Add PI.
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12. Enable Dynamics locks for Station, Elevation or Grade (if desired).

13. <D> Apply.

Note: As you drag the cursor in profile window, Station, Elevation and Grade 
dynamically displays in InRoads status window

14. Enter a data point <D> or snap to a location to define the first VPI, or use the SE= keyin to 
place it at a specific Station, Elevation location.

15. Place additional VPIs with data points <D> or by using either SE= or DG= (Distance, 
Grade) keyins.

16. <R> when finished placing VPIs.

17. <R> again out of the Add PI command.
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18. You’re now ready to add Vertical Curves data. Select Geometry > Vertical Curve Set 
> Define Curve.

Note: The first two vertical tangents are highlighted.

19. Set Calculate By to the desired method (Length of Curve, Unsymmetrical Length, etc.) 
and enter the vertical curve value. 

Note: Select Design Calc to use AAHSTO design guidelines to look up or compute 
curve data.

20. <D> Apply to define the curve. 

21. Use the Next button to move to the next set of vertical tangents to define the next vertical 
curve.

22. Close the Define Vertical Curve dialog box when done.
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Editing Vertical Alignments

There are several options for editing or modifying a vertical PI or curve after it has been placed. 

Editing a VPI using the Define Vertical Curve Set command

While the primary purpose of the Define Vertical Curve Set command is to define a curve 
between two vertical tangents, you can also use this command to edit the VPI between these 
two tangents. By default, the fields in the Vertical PI section of the dialog box are populated 
with values that describe the position of the current VPI relative to the previous and next VPIs. 
However, you can change these values and then Apply to redefine the location of the VPI.

Set the Define PVI By option to the method you want to use to determine the PVI location. The 
four options are:

 Station and Elevation

 Station and Entrance Grade

 Station and Exit Grade

 Entrance and Exit Grades

You can move the PVI location using any of these methods. 

To edit a VPI using the Define Vertical Curve Set command

1. Select Geometry > Vertical Curve Set > Define Curve.

2. Identify the curve set containing the VPI you want to move.

Note: You can use the First/Last or Previous/Next buttons to highlight the curve or 
use the Target button to graphically select the curve on the profile.

Note: You do not have to have a curve defined to edit the VPI. InRoads treats a VPI 
as a zero length curve. If no curve is defined, the entrance and exit tangents at 
the VPI are highlighted.
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3. Set the Define PVI By to the desired option for specifying the move.

4. Key in the new values for either Station, Elevation, Entrance Grade or Exit Grade 
(depending on the method selected).

5. <D> Apply.

The VPI is moved to the new location. For example, if the Define PVI By option is set to 
Entrance and Exit Grades you can key in new Entrance Grade and Exit Grade values. the 
VPI is repositioned based on the intersection of those grades projected from the previous 
and next VPIs.

Editing a VPI using the Move Vertical PI command

This command repositions PVIs on the active vertical alignment. Any curves at the moved 
vertical PI are recomputed and updated.

To edit a VPI using the Move Vertical PI command

1. Select Geometry > Vertical Curve Set > Move PI or the Move PI command 
from the Vertical Curve Set toolbar. 

Note: The dialog box appears, and you are prompted to identify the element.
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2. Using the Station, Elevation, Grade, Distance, and Constraint options on the dialog 
box, you can you can set an interval to control the position of the VPI being placed 
while using this command. The cursor position is constrained or locked into the 
interval specified by the values you provide. If no options are selected, the VPI may be 
moved to any location between it's neighboring VPIs. 

3. <D> Apply.

4. <D> near the VPI you want to move.

Note: The VPI is attached to your cursor. The command only looks for vertical points 
(VPIs), therefore you do not have to snap to the VPI. Just place a data point 
and you will pick up the closest VPI.

5. Specify the new location, either graphically or by precision key-in. 

Note: You are prompted to Accept or Reject the overall solution. Depending on the 
specifications, the warning message Solution Overlaps may be displayed.

6. <D> to accept the new location.

Updating curves

Use the Constraint parameter when you make an edit that affects the adjacent curves.

For example, changing the elevation of the current PVI would cause the following to be 
recomputed: exit grade of the previous curve, entrance and exit grade of the current curve, 
and entrance grade of the next curve. The previous curve would be recomputed by holding 
the original PVI station and elevation as well as the entrance grade. The exit grade would 
be recomputed by holding the length of curve. The next curve would be recomputed by 
holding the original PVI station and elevation as well as the exit grade. The entrance grade 
would be recomputed by holding the length of curve.
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In adjacent curves, the length of curve is either preserved or recomputed, based on the 
setting of the Constraint parameter.

Adding a Vertical PI

If you need to add a vertical PI onto the end of the alignment, use the Add Vertical PI 
command. Do not use this command to add a VPI between two existing VPIs. If you need to do 
this, use the Insert Vertical PI command.

To add a VPI on to the end of a vertical alignment

1. Select Geometry > Vertical Curve Set > Add PI.

Note: You can also select Add PI from the Vertical Curve Set toolbar.

2. Using the Station, Elevation, Grade, Distance, and Constraint options on the dialog 
box, you can you can set an interval to control the position of the VPI being placed 
while using this command. The cursor position is constrained or locked into the 
interval specified by the values you provide. If no options are selected, the VPI may be 
moved to any location between it's neighboring VPIs.

3. <D> Apply.

Note: You are prompted to Identify Alignment End.

4. <D> beyond the end of the alignment where you want to add a VPI (either at the 
beginning or end of the alignment).

Note: The VPI is attached to your cursor. The command only looks for vertical points 
(VPIs), therefore you do not have to snap to the VPI. Just place a data point 
and you will pick up the closest VPI.

5. You are prompted to Specify Point/Reject. Specify a location for the new VPI, either 
graphically with a <D> or by precision keyin. 

6. <D> to accept the new location.

7. <R> when done.

8. <R> again out of the Add Vertical PI command.

9. Close the Add Vertical PI box.

Inserting a Vertical PI

If you need add a VPI between two existing VPIs, you can insert the VPI on an existing vertical 
tangent using the Insert Vertical PI command.
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To insert a vertical PI

1. Select Geometry > Vertical Curve Set > Insert PI.

Note: You can also select Insert Vertical PI from the Vertical Curve Set toolbar.

2. Using the Station, Elevation, Grade, Distance, and Constraint options on the dialog 
box, you can you can set an interval to control the position of the VPI being placed 
while using this command. The cursor position is constrained or locked into the 
interval specified by the values you provide. If no options are selected, the VPI may be 
moved to any location between it's neighboring VPIs.

3. <D> Apply.

4. You are prompted to Identify Element.

5. <D> on the vertical tangent where you want to insert the new VPI.

Note: As you move your cursor, it will “rubber-band” along the tangent.

6. You are prompted to Specify Point/Reject. Specify a location for the new VPI, 
either graphically with a <D> or by precision keyin.

Note: Your are prompted to Accept overall solution/Reject.

7. <D> to accept the new location.

8. <R> again out of the Add Vertical PI command.

Adding Vertical Event Points

Vertical Events are any special location on the vertical alignment that you may want to display 
and annotate on the alignment, or where you may want to later cut a cross section. (for 
example, at a bridge approach or culvert). Later, when you create a corridor along this 
alignment, you have the option to drop templates at event points and cut a cross section at the 
events.

To add vertical events points to your alignment

1. Select Geometry > Vertical Curve Set > Events.

2. Set the Define By option to either Single Station or Multiple Stations.

Note: Single Station is used to define one event point. Multiple Stations define 
multiple events over a station range.
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3. Key-in the Station for the event or use the target button to graphically select it on the 
profile grid.

4. If creating multiple events, set Locate By to either Segment Distance (if event points 
fall at even increments along the alignment) or Number of Segments (for event points 
spaced equidistantly along the station range). Then, key-in the appropriate values.

5. Toggle on Add Horizontal Event Points if you wish to add an event point on the 
horizontal alignment (to show with horizontal stationing).
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6. <D> Apply.

Note: This adds the event point(s) to the alignment. The vertical events can be 
displayed and annotated with the Vertical Annotation command. See the 
section Annotating Vertical Alignments for more information.

Section Summary:

 A profile must be created and displayed before you can create a vertical alignment.

 The Vertical Curve Set tools are used to lay out the initial VPI locations on the vertical 
alignment.

 The SE= and DG= precision keyins are used to define specific VPI locations.

 The Define Vertical Curve command is used to create a curve at a VPI location. 

 There are several methods for creating vertical curves (length of curve, unsymmetrical 
length, r value, k value, etc.)

 The Vertical Design Calculator is used to look up or compute vertical curve data based on 
AAHSTO design guidelines.

 VPI locations can be edited using several different methods including the Move Vertical PI 
command and the Define Vertical Curve command. 

 VPIs can be added or inserted on a vertical alignment after it has been created.

 Vertical Event points are special locations on the vertical alignment that can be displayed 
or annotated on the alignment. Cross sections can also be cut at these locations.
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Exploring Vertical Alignments

After creating the vertical alignment, you can obtain all of the alignment’s geometry data in 
report format. This information can be graphically annotated directly on the alignment graphics 
on the profile. You can also interactively track the alignment to obtain alignment information at 
a specific point location (station, offset, elevation, grade, etc.)

Section Objectives:

 Explain how to generate a vertical alignment geometry report.

 Demonstrate how to display the vertical alignment on the profile grid.

 Demonstrate how to annotate the vertical alignment point, tangent and curve data.

 Explain how to interactively obtain vertical alignment data at specific points.

Reviewing Vertical Alignments

Reviewing vertical alignments is similar to reviewing horizontal alignments. The Review 
Vertical Alignment dialog allows you to easily change between multiple Geometry Projects, 
Horizontal, and Vertical alignments.

To review a vertical alignment

1. Select Geometry > Review Vertical.
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Note: The review dialog can also be opened by right-clicking on the alignment in the 
InRoads Explorer window.

Displaying Vertical Alignments

There are several methods for displaying vertical alignments in InRoads. The method you 
choose is based on the desired display.

If you choose one of the methods other than Vertical Annotation, a geometry style controls the 
level and therefore the symbology of the display. Geometry styles are associated with 
individual alignments when they are created. The CDOT standard styles have been pre-defined 
and are stored in the CDOT-Civil.xin file, accessed through the Tools > Style Manager dialog. 

To display the active alignment, choose Geometry > View Geometry > Active Vertical and the 
active alignment will display on every profile (created from the vertical’s parent horizontal) in 
the design file showing points and line work (no annotation).
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To display any alignment, right-click on the alignment name in the Explorer window and 
choose View. The chosen alignment will display on every profile (created from the vertical’s 
parent horizontal) in the design file showing points and line work (no annotation).
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To display the alignment and annotate it at the same time, choose Geometry > View Geometry 
> Vertical Annotation. This command uses a preference to define the symbology of the vertical 
alignment and to define what and how the alignment is annotated. There are several CDOT 
preferences available for different types of vertical alignments.

    

To Display a Vertical Alignment

1. Select Geometry > View Geometry > Active Vertical to display a graphic of the 
active vertical alignment.

Note: Alternately in the you can right-click on the vertical alignment in the InRoads 
Explorer window and select View.
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Annotating Vertical Alignments

If you wish to display and annotate the vertical alignment, you can use the Vertical Annotation 
command. This command does not use a geometry style to display the alignment. Instead, you 
select a preference to not only display the alignments points, tangent lines and vertical curves, 
but to annotate this geometry as well. The preference determines:

 Which points will be displayed (VPIs, VPCs, low points, high points, vertical event points, 
etc.) and what will be annotated (Station, Elevation, etc.). 

 The display of the vertical tangents and what will be annotated (grade, slope length, etc.)

 The display of the vertical curves and what will be annotated (length, entrance grade, exit 
grade, sight distance, etc.)

 The location of the annotation along leader or witness lines.

To Annotate a Vertical Alignments

1. Select Geometry > View Geometry > Vertical Annotation to view vertical align-
ment annotation.

2. Verify the appropriate Horizontal, and Vertical Alignments are identified in addition to the 
Profile Set.
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3. Select Preferences, Load the desired preference then Close the Preferences box.

4. Take some time and along the top of the Vertical Annotation dialog investigate the 
remaining tabs and the individual settings loaded by the preference for each tab. Note that 
vertical event points can be displayed and annotated on the Points tab.



Colorado Department of Transportation   Page 173

A Practical Guide for Using Inroads XM Chapter 8 - Defining Vertical Geometry

5. <D> Apply

 

Note: Edit the MDS text on the vertical curve annotation to show the actual design speed.

6. Close the Vertical Annotation dialog box when done.

Tracking

Vertical alignments can be interactively queried similar to horizontal alignments using the 
Tracking commands. There are two tracking options:
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 Tools > Tracking > Horizontal Alignment – tracks the horizontal alignment with a 
perpendicular line to your cursor. It gives a Station, Offset, Elevation readout in the 
message field, where the elevation shown is that of the active vertical alignment at the 
given station.

 Tools > Tracking > Vertical Alignment – tracks the vertical alignment on the profile grid 
with a vertical line to your cursor. It gives a Station, vertical Offset, Elevation and vertical 
alignment Grade readout at the location of your cursor.

Section Summary:<

 Use the Review Vertical Alignment report to generate standard point, tangent and curve 
data on the vertical alignment.

 Use Geometry > View Geometry > Active Vertical to display the vertical alignment on the 
profile grid using the assigned geometry style (line work only).
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 Use Geometry > View Geometry> Vertical Annotation to display and annotate the vertical 
alignment using a CDOT preference.

 Use Tools > Tracking > Horizontal Alignment to obtain vertical alignment elevation at 
any point on the alignment.

 Use Tools > Tracking > Vertical Alignment to obtain offset and grade information between 
your cursor and point on the profile.

Vertical Geometry Management Tools

While working with vertical alignment, there are several tools that can help you manage your data. Also, after 
you have created your alignment, it is important to save the geometry project with the new vertical alignment 
data.

Section Objectives:<

 Explain how to manage your vertical alignment data.

 Demonstrate how to save your vertical geometry.

Managing Vertical Alignment

There are several utilities that can help manage your vertical geometry. 

These options, which are accessed from the right-click shortcut menu in the InRoads Explorer, 
include:

 New – to create alignment slot information (name, description, style, etc.)

 Set Active – to select the vertical alignment for creating and editing.
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 Copy – to copy a vertical alignment from the same or different geometry project (e.g. when 
creating alternative vertical alignments, you can copy a previously created alignment and 
edit the copy to create the alternate alignment).

 Delete – to delete a vertical alignment from the geometry project. 

Note: This command works in memory. Be sure to save the geometry project if you no 
longer want the alignment in the geometry project.

 Empty – to empty the data out of a vertical alignment but keep the alignment slot 
information (name, description, style, etc.)

In addition, use the Geometry pull-down menu to access the following:

 Rename Geometry – to rename a vertical alignment. For example, when you are using an 
existing geometry project with alignments from Survey, you can use the Rename 
Geometry command to give the alignments project specific names.

Saving a Vertical Alignment

Alignments are not saved individually. Instead, they are saved when the geometry project is 
saved. Since you are working on a copy of the geometry project that is loaded in memory, 
saving is a good idea whenever you make changes to your alignment, and mandatory before 
exiting – assuming you want to save your changes.

Geometry projects can be saved using two options.

To save a geometry project (option 1)

1. Make sure the geometry project you want to save is active. If not, right-click on the geom-
etry project from the InRoads Explorer window and choose Set Active.

2. Choose File > Save > Geometry Project.

Note: The active geometry project is saved.
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To save a geometry project (option 2)

1. Right-click on the Geometry Project in the InRoads Explorer window and chose Save 

Note: The geometry project you highlighted is saved.

2. If the geometry project has never been saved, either of the previous methods will bring up 
the Save > As box shown below.

3. Set the Files of Type to (*.alg)

4. Choose the geometry project you want to save (from the Active list)

Note: After choosing the name from the Active list, the File name field is populated with 
the internal name of the geometry project. The File name is the hard drive name. 

5. If you want to change the name, key in a new file name or keep the default (the default is 
recommended).
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Note: Geometry projects have both an internal name that appears in the dialog boxes in 
InRoads and a name on the hard drive that has an.alg extension. Care should be 
taken to make certain you have chosen the correct geometry project name to match 
the file name you specify. Otherwise, you could accidentally save over a file on the 
hard drive with the wrong geometry project. It is recommended that your hard 
drive name match your internal (active) name.

6. <D> Apply and the file is saved.

Section Summary: 

 Use the InRoads Explorer right-click short cut menu to manage your vertical alignment 
data.

 The Delete Geometry command deletes vertical alignment (and other geometry data) from 
InRoads memory. Be sure to save the geometry project on the hard disk if you no longer 
want the alignment in the project.

 The Empty command will empty all alignment data, but keep the slot information.

 Alignments cannot be saved individually. You must save the entire geometry project with 
the new alignment data.

 It is recommended that your geometry project’s hard drive name match your internal 
(active) name to avoid confusion and the possibility of overwriting data.

Chapter Summary:<

 A general understanding of how to create an InRoads profile is required before creating and 
working with vertical alignments.

 Vertical alignments are part of the InRoads geometry project and stored in the *.alg file.

 Vertical alignments are “children” to the “parent” horizontal alignment. Therefore, you 
must have created a horizontal alignment before creating a vertical “child” underneath it. 

 You can create multiple vertical alignments underneath one horizontal for different design 
scenarios.

 A vertical alignment can be used along with a horizontal to define a corridor in Roadway 
Designer.

 After creating the vertical alignment, you can obtain geometry data from the alignment 
from several different sources including reports, interactive tracking, and graphical 
annotations.
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